<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">

	

	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="e2764646-e8be-47e9-aae7-37a2646b6ba9" async></script>					<link rel="preload" href="https://www.pawtracks.com/wp-content/themes/dt-stardust/assets/fonts/molde-regular-webfont.woff2" as="font" type="font/woff2" crossorigin>
									<link rel="preload" href="https://www.pawtracks.com/wp-content/themes/dt-stardust/assets/fonts/visbycf-bold-webfont.woff2" as="font" type="font/woff2" crossorigin>
									<link rel="preload" href="https://www.pawtracks.com/wp-content/themes/dt-stardust/assets/fonts/addingtoncf-bold-webfont.woff2" as="font" type="font/woff2" crossorigin>
				
<!-- This site is optimized with the Yoast SEO Premium plugin v12.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>6 Perfect Family Halloween Costumes That Include Your Dog | PawTracks</title>
<meta name="description" content="Want your dog to be part of your family Halloween costume? Try these ideas."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.pawtracks.com/dogs/couple-dog-halloween-costumes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="6 Perfect Family Halloween Costumes That Include Your Dog | PawTracks" />
<meta property="og:description" content="Want your dog to be part of your family Halloween costume? Try these ideas." />
<meta property="og:url" content="https://www.pawtracks.com/dogs/couple-dog-halloween-costumes/" />
<meta property="og:site_name" content="PawTracks" />
<meta property="article:tag" content="Dog gear" />
<meta property="article:tag" content="premium" />
<meta property="article:section" content="Dogs" />
<meta property="article:published_time" content="2021-10-05T13:00:18+00:00" />
<meta property="og:image" content="https://img.dtcn.com/image/toughjobs/youngfunnygirlkidchildinhalloweenorangecostumeof.jpg" />
<meta property="og:image:secure_url" content="https://img.dtcn.com/image/toughjobs/youngfunnygirlkidchildinhalloweenorangecostumeof.jpg" />
			<meta property="og:image:width" content="1200" />
			<meta property="og:image:height" content="630" />
			<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Want your dog to be part of your family Halloween costume? Try these ideas." />
<meta name="twitter:title" content="6 Perfect Family Halloween Costumes That Include Your Dog | PawTracks" />
<meta name="twitter:image" content="https://img.dtcn.com/image/toughjobs/youngfunnygirlkidchildinhalloweenorangecostumeof.jpg" />
<meta name="twitter:creator" content="@drivewaydream" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PawTracks | Feed" href="https://www.pawtracks.com/feed/" />
					<link rel="preconnect" href="https://img.dtcn.com" />
				<link rel="amphtml" href="https://www.pawtracks.com/dogs/couple-dog-halloween-costumes/?amp"><link rel="alternate" type="application/rss+xml" title="PawTracks | 6 incredible family Halloween costumes that include your dog Comments Feed" href="https://www.pawtracks.com/dogs/couple-dog-halloween-costumes/" />
<style id="dt-single-head-style">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</style>
<script id="dt-head-script">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</script>
<script src='https://www.pawtracks.com/wp-content/themes/dt-stardust/assets/scripts/js/vendor/vendor.min.js?ver=1633438920' id='dt-vendor-js' defer></script>
			<script>
				!function(w, d, t, u, p){
					w.addAuSeg = function(s) {
						w.googletag = w.googletag || {};
						w.googletag.cmd = w.googletag.cmd || [];
						w.googletag.cmd.push(function(){w.googletag.pubads().setTargeting('AU_SEG', s);});
					};
					var a = d.createElement(t);
					a.async = true;
					a.src = u + '?partner_id=' + p + '&url=' + encodeURIComponent(w.location.href);
					var b = d.getElementsByTagName(t)[0];
					b.parentNode.insertBefore(a, b);
				}(window, document, 'script', 'https://seg.ad.gt/api/v1/segments.js', '326');
			</script>
						<!-- Begin GPT -->
			<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
			<!-- End GPT -->
			<link rel='shortlink' href='https://www.pawtracks.com/?p=22593' />
			<script>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</script>
				<script type="application/ld+json">
		[{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.pawtracks.com\/dogs\/couple-dog-halloween-costumes\/"},"author":{"@context":"http:\/\/schema.org","@type":"Person","name":"Gabrielle LaFrank"},"datePublished":"2021-10-05T09:00:18-0400","headline":"6 incredible family Halloween costumes that include your dog","image":"https:\/\/img.dtcn.com\/image\/toughjobs\/youngfunnygirlkidchildinhalloweenorangecostumeof.jpg","publisher":{"@context":"http:\/\/schema.org","@type":"Organization","name":"PawTracks","logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/www.pawtracks.com\/wp-content\/themes\/pawtracks-2020\/assets\/images\/logo-schema.png"}},"url":"https:\/\/www.pawtracks.com\/dogs\/couple-dog-halloween-costumes\/","articleSection":"Dogs","keywords":"dog-gear,premium","speakable":{"@context":"http:\/\/schema.org","@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='description']\/@content"]}}]
	</script><style type='text/css'>img#wpstats{display:none}</style>
					<script>
				(function() {
					'use strict';

					var l10ns = {"ahe084RE8hgWerv8":{"dt:aux-content-module:content_labels":{"insert_btn_label":"Insert Section Break","insert_menu_item_label":"Section break"},"dt-stardust-affiliate":{"buy_now":"Buy Now","price_disclaimer":"*Price may be subject to change","where_to_buy":"Where to Buy","shop":"Shop","buy_for_at":"Buy for $%price at %merchant","buy_from":"$%price from %merchant","buy_at":"Buy at %merchant"},"shortcode-timer":{"Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"},"site-head":{"currentArticle":"Now Reading","share":"Share","shopCTA":"Buy Now"}}};

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>
							<link rel="preconnect" href="//www.googletagmanager.com/" />
						<script type="text/javascript">
				var ajaxurl = 'https://www.pawtracks.com/wp-content/themes/dt-stardust/ajax-actions.php';
				var ord 	= Math.random()*10000000000000000;
							</script>
						<meta property="fb:app_id" content="803626527068006"/>
			<link rel="icon" href="https://www.pawtracks.com/wp-content/themes/pawtracks-2020/assets/images/favicons/site-icon.png" />
<link rel="apple-touch-icon" href="https://www.pawtracks.com/wp-content/themes/pawtracks-2020/assets/images/favicons/site-icon.png" />
<meta name="theme-color" content="#5c6d7c">
<script>
	// OneTrust Callback
	function OptanonWrapper() {
		const {
			DTEvent,
			OneTrust,
		} = window;

		if (typeof OneTrust === 'undefined') {
			console.error('OnTrust SDK not loaded');
			return;
		}

		DTEvent.promise('dt:consent:ready');
	}
</script>
						<script>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</script>
						<script>
				window.dataLayer = window.dataLayer || [];
				(function(dtdata, dataLayer) {
					dataLayer.push(dtdata.getAll());
					dtdata.addCallback(function(key, val) {
						if (key) {
							if (typeof key == 'object') {
								dataLayer.push(key);
							} else {
								var obj = {};
								obj[key] = val;
								dataLayer.push(obj);
							}
						}
					});
				}(DTData, dataLayer));
			</script>
			
	<meta name="viewport" content="minimum-scale=1, initial-scale=1, width=device-width, shrink-to-fit=no">
</head>

<body class="post-template-default single single-post postid-22593 single-format-standard dt-body dt-single h-single-template"  data-post-id=22593 data-post-type=post data-primary-category=22 >
				<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5NMGWPR"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<script>(function(w,d,s,l,i) {w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-5NMGWPR');</script>
			<!-- End Google Tag Manager -->

			
	
			<div class="b-anterior">
			<div class="dtads-slot dtads-slot-atn"></div>
			<div class="dtads-slot dtads-out-of-page"></div>
		</div>
	
	
<header class="b-nav  is-small h-nav-container">
			<a href="https://www.pawtracks.com" class="b-nav__logo h-nav-logo">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 232 42" width="232" height="42" alt="Paw Tracks">
	<defs><style>.cls-1{fill:#000;}</style></defs>
	<g id="Layer_2" data-name="Layer 2">
	<g id="images_and_assets" data-name="images and assets">
		<path class="cls-1" d="M197.45,21a2,2,0,0,1-.17.29,6.18,6.18,0,0,0-1.11,1.88,6.74,6.74,0,0,0-.52,2.54,6.93,6.93,0,0,0,.43,2.58A7.32,7.32,0,0,0,200,32.53c.31.13.62.21.93.32a4.32,4.32,0,0,0,1.11.24,7.33,7.33,0,0,0,2.9-.25,10.38,10.38,0,0,0,1.31-.5,7.6,7.6,0,0,0,1.77-1.26c.71-.67,1.38-1.37,2.07-2.07q2.17-2.16,4.33-4.34a7,7,0,0,0,1.16-1.38,3.85,3.85,0,0,0,.54-1.47,5,5,0,0,0-.11-2.14,4.42,4.42,0,0,0-.88-1.64c-.55-.59-1.12-1.16-1.69-1.72q-2.31-2.33-4.63-4.64c-.37-.37-.75-.74-1.14-1.09a6.37,6.37,0,0,0-1.65-1.06A9,9,0,0,0,204.59,9a6.62,6.62,0,0,0-2.26-.15,4.76,4.76,0,0,0-1.14.18,12.18,12.18,0,0,0-1.52.58,7.28,7.28,0,0,0-2.89,2.61,6.8,6.8,0,0,0-.89,2.09,7.69,7.69,0,0,0-.25,1.84,6.84,6.84,0,0,0,.53,2.64,12.34,12.34,0,0,0,.68,1.3C197,20.41,197.25,20.69,197.45,21Zm24.83-17.7a3.68,3.68,0,0,0-.18-1.13A2.83,2.83,0,0,0,221.25.9a3.76,3.76,0,0,0-2.4-.89,6.3,6.3,0,0,0-2,.26A9.61,9.61,0,0,0,215,1a9.33,9.33,0,0,0-2.21,1.69,7.29,7.29,0,0,0-1.41,2,5.12,5.12,0,0,0-.43,1.1,3.94,3.94,0,0,0-.06,2,3.33,3.33,0,0,0,.56,1.15,3.63,3.63,0,0,0,2.77,1.31,6.47,6.47,0,0,0,2.14-.29,9.53,9.53,0,0,0,2.34-1.07,8.47,8.47,0,0,0,2.62-2.54A5.29,5.29,0,0,0,222.28,3.29Zm0,35.29a7.48,7.48,0,0,0-.16-1.1,6.59,6.59,0,0,0-.74-1.67,8,8,0,0,0-1.9-2.12,9,9,0,0,0-2.27-1.36,9.28,9.28,0,0,0-1.73-.5,4.74,4.74,0,0,0-2.84.26,3,3,0,0,0-1.9,2.85,4.4,4.4,0,0,0,.29,1.6,8.15,8.15,0,0,0,2.91,3.75c.42.26.82.53,1.25.77a6.75,6.75,0,0,0,1.68.66,7.16,7.16,0,0,0,1.44.27,4.47,4.47,0,0,0,2-.32,3.08,3.08,0,0,0,1.65-1.45A3.22,3.22,0,0,0,222.28,38.58Zm1.13-19.4a8.86,8.86,0,0,0,2.46-.34,11.54,11.54,0,0,0,2.26-1,7.23,7.23,0,0,0,2.35-2.22,4.49,4.49,0,0,0,.61-1.62,2.31,2.31,0,0,0-.1-1.16,3.14,3.14,0,0,0-1.18-1.73,4.6,4.6,0,0,0-1.64-.78,6.38,6.38,0,0,0-1.74-.27,7.41,7.41,0,0,0-1.4.11,12.31,12.31,0,0,0-1.46.33,13.12,13.12,0,0,0-1.23.49,7.38,7.38,0,0,0-2.66,2,4.16,4.16,0,0,0-1,2.5,2.87,2.87,0,0,0,.74,2.11,4.71,4.71,0,0,0,2.92,1.44C222.69,19.17,223.09,19.16,223.41,19.18Zm2.81,12.73,1.37-.17a4.77,4.77,0,0,0,2.07-.8,3.1,3.1,0,0,0,1.45-2.77,4.56,4.56,0,0,0-.13-.62,3.49,3.49,0,0,0-.43-1.08,6.32,6.32,0,0,0-2.08-2.16,7.84,7.84,0,0,0-1.65-.86c-.34-.12-.67-.23-1-.32a5.81,5.81,0,0,0-1.29-.27c-.19,0-.38,0-.56,0a6.87,6.87,0,0,0-2.7.31,4.73,4.73,0,0,0-1.44.76,2.85,2.85,0,0,0-1.11,1.73,3.44,3.44,0,0,0,.36,2.37,6.52,6.52,0,0,0,2,2.21,8.62,8.62,0,0,0,2.79,1.32A9.31,9.31,0,0,0,226.22,31.91Z" />
		<path class="cls-1" d="M8.62,15.14a7.14,7.14,0,0,1,.18.77h.11a5.9,5.9,0,0,1,5.63-3.71c4.59,0,7.09,4.11,7.09,9.31,0,5-2.87,10-7.63,10a5.12,5.12,0,0,1-4.91-3.17H9V39.8A.22.22,0,0,1,8.8,40a16.15,16.15,0,0,1-3.64.37A16.51,16.51,0,0,1,1.78,40a.18.18,0,0,1-.14-.18c0-.14.07-17.85.07-20.25,0-2-.4-2.87-1.38-3.53C.07,15.87,0,15.8,0,15.51a4.73,4.73,0,0,1,4.58-3.38A3.94,3.94,0,0,1,8.62,15.14Zm.07,6.58c0,2.62,1,4.77,2.8,4.77s2.76-2.15,2.76-4.77-.94-4.8-2.76-4.8S8.69,19.07,8.69,21.72Z" />
		<path class="cls-1" d="M44.8,27.61c.25.19.32.26.32.55,0,1.31-2,3.38-4.58,3.38A4.26,4.26,0,0,1,36,27.8h-.11a6.05,6.05,0,0,1-5.63,3.71c-4.59,0-7.13-4.48-7.13-9.35s2.54-10,7.31-10a5.74,5.74,0,0,1,5.34,3.09h.11L36.21,13a.24.24,0,0,1,.19-.22,18,18,0,0,1,3.34-.29,19.45,19.45,0,0,1,3.46.29.24.24,0,0,1,.18.22s-.11,8.66-.11,11.13C43.27,26.09,43.81,27,44.8,27.61Zm-8.69-5.89c0-2.65-1-4.8-2.8-4.8s-2.77,2.15-2.77,4.8.95,4.77,2.77,4.77S36.11,24.34,36.11,21.72Z" />
		<path class="cls-1" d="M75.48,18.09c0,7.16-3,13.56-9.2,13.56-3.09,0-5.59-1.16-6.9-3.71H59.3a5.72,5.72,0,0,1-5.38,3.71c-5.2,0-6.91-4.11-6.91-7.93V19.43c0-1.92-.61-2.76-1.56-3.38a.57.57,0,0,1-.33-.58A4.77,4.77,0,0,1,50,12c2.69,0,4.33,1.41,4.33,4.54V24c0,1.78.51,2.87,1.67,2.87s2-1.6,2-4.29V13c0-.14.19-.22.19-.22a19.58,19.58,0,0,1,3.63-.36,18.12,18.12,0,0,1,3.49.33.27.27,0,0,1,.11.22c0,.29,0,8.54,0,10.69s.83,3.3,2,3.27c1.93,0,2.66-3.06,2.44-6.18-.37-5.09-2.51-5.93-2.51-6.69,0-.95,1.67-2,3.53-2C73.45,12,75.48,14.42,75.48,18.09Z" />
		<path class="cls-1" d="M89.88,26.89a.45.45,0,0,1,.48.51c0,1.41-2.22,4.14-6.29,4.14-3.28,0-5.93-1.78-5.93-5.71V15.69H76.43a.15.15,0,0,1-.15-.15V12.93c0-.19.15-.19.15-.19H78.1V8.24a.2.2,0,0,1,.15-.19,15.91,15.91,0,0,1,3.45-.36,18.37,18.37,0,0,1,3.71.36.22.22,0,0,1,.15.22v4.47h4s.14,0,.14.19v2.58c0,.18-.14.18-.14.18h-4v7.78c0,2.65,1.16,3.45,3.09,3.45Z" />
		<path class="cls-1" d="M102.61,19.58c0-.66-.26-1.35-1-1.35-1.38,0-1.89,1.86-1.89,4.55v7.93a.22.22,0,0,1-.19.21,14.77,14.77,0,0,1-3.49.37,19.07,19.07,0,0,1-3.63-.37.19.19,0,0,1-.15-.18c0-.14.15-8.76.15-11.16,0-2-.4-2.87-1.38-3.53-.26-.18-.33-.25-.33-.54a4.73,4.73,0,0,1,4.58-3.38c2.36,0,3.85,1.52,4.15,4.18,0,.29,0,.61,0,.94h.18c.73-3.31,2.91-5.12,5.38-5.12a4.14,4.14,0,0,1,4.22,4.43,5.74,5.74,0,0,1-5.38,5.6c-.58,0-1.49,0-1.49-.65C102.39,21.32,102.61,20.2,102.61,19.58Z" />
		<path class="cls-1" d="M131,27.61c.26.19.33.26.33.55,0,1.31-2,3.38-4.58,3.38a4.25,4.25,0,0,1-4.58-3.74h-.11a6.07,6.07,0,0,1-5.64,3.71c-4.58,0-7.12-4.48-7.12-9.35s2.54-10,7.3-10A5.74,5.74,0,0,1,122,15.29h.11l.36-2.33a.23.23,0,0,1,.18-.22,18.05,18.05,0,0,1,3.35-.29,19.25,19.25,0,0,1,3.45.29.23.23,0,0,1,.18.22s-.11,8.66-.11,11.13C129.51,26.09,130.06,27,131,27.61Zm-8.69-5.89c0-2.65-.94-4.8-2.8-4.8s-2.76,2.15-2.76,4.8.94,4.77,2.76,4.77S122.35,24.34,122.35,21.72Z" />
		<path class="cls-1" d="M146.28,21.62c-1.49,0-2.87-.88-2.87-1.6,0-.51.18-1.31.18-2,0-1.46-.44-2.18-1.46-2.18-1.56,0-2.76,2.47-2.76,5,0,2.76,1.42,5.63,5.49,5.63,2.62,0,4.25-1.34,5.09-1.34.29,0,.44.14.44.5,0,1.64-3,5.9-8.33,5.9-6.58,0-10-4.33-10-9.68,0-5.2,3.85-9.67,10.32-9.67,4.44,0,7.71,2.37,7.71,5.6A3.75,3.75,0,0,1,146.28,21.62Z" />
		<path class="cls-1" d="M171.8,27.36c0,2.18-1.85,4.22-4.83,4.22-4.77,0-6.51-6.07-6.51-8.73a.6.6,0,0,1,.51-.69,3.49,3.49,0,0,0,3.2-2.69,1.7,1.7,0,0,0-2-2c-1.78.18-3,1.67-3,5.35v7.85a.22.22,0,0,1-.15.22,21.56,21.56,0,0,1-3.45.36,19,19,0,0,1-3.57-.36.2.2,0,0,1-.14-.18V3.76c0-.11.14-.14.14-.14a18.23,18.23,0,0,1,3.46-.37,19.71,19.71,0,0,1,3.6.37c.11,0,.11.11.11.18V16.13h.07a7.85,7.85,0,0,1,6.36-4c3.35-.19,5.71,1.52,5.71,4.61a5.8,5.8,0,0,1-4.47,5.46,11,11,0,0,0,3.31,3.89,8,8,0,0,0,1.27.72A.59.59,0,0,1,171.8,27.36Z" />
		<path class="cls-1" d="M191.29,25.83c0,3.35-3.42,5.75-9.38,5.75s-9-2.15-9-4.18c0-1.64,1.42-3,3.71-3,1.38,0,3.2.69,3.2,1.16,0,.07,0,.33,0,.66,0,.76.25,1.92,2.14,1.92,1.49,0,2-.8,2-1.63,0-3-10.66-1.86-10.66-8.44,0-3.23,3.71-5.89,8.66-5.89,6,0,8.76,2.15,8.76,4.18,0,1.64-1.31,3-3.6,3-1.38,0-3.16-.69-3.16-1.16,0-.08,0-.33,0-.66,0-.76-.21-1.92-1.78-1.92a1.66,1.66,0,0,0-1.67,1.63C180.53,20.67,191.29,19.8,191.29,25.83Z" />
		<path class="cls-1" d="M191.48,29.49v-.34H193v.34h-.55V31H192V29.49Z" />
		<path class="cls-1" d="M193.78,29.15l.43,1.27h0l.41-1.27h.57V31h-.38V29.69h0L194.36,31H194l-.45-1.3h0V31h-.38V29.15Z" />
	</g>
	</g>
</svg>
		</a>
	
	
	<button class="b-nav__back h-nav-back-button">
		Back to Menu	</button>

	<ul class="b-nav__items-0 h-nav-items">
		<li class="b-nav__button-item h-nav-parent-item">
			<button class="b-nav__button b-nav__button--search">
				<span class="is-visually-hidden">
					Search				</span>
			</button>

			<div class="b-nav__drawer">
				<form class="b-nav__search" action="https://www.pawtracks.com" method="get">
					<input type='text' placeholder="Search" name='s' autoFocus>
					<input type='submit' value="Search">
				</form>
			</div>
		</li>

			<li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" >
	<a href="https://www.pawtracks.com/getting-started/">Getting Started</a>		<ul class="b-nav__items-1">
			<li class="b-nav__item-1" >
	<a href="https://www.pawtracks.com/breed-selector/">Breed Selector</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.pawtracks.com/pets-101/">Pets 101</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.pawtracks.com/health-wellness/">Health &#038; Wellness</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.pawtracks.com/training-services/">Training &#038; Services</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.pawtracks.com/insurance-subscriptions/">Insurance &#038; Subscriptions</a></li>	<li class="b-nav__item-1 more" >
	<a href="https://www.pawtracks.com/getting-started/">All Getting Started</a></li></ul></li>	<li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" >
	<a href="https://www.pawtracks.com/dogs/">Dogs</a>		<ul class="b-nav__items-1">
			<li class="b-nav__item-1" >
	<a href="https://www.pawtracks.com/learning-training/">Learning &#038; Training</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.pawtracks.com/dog-gear/">Dog Gear</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.pawtracks.com/stages/">Stages</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.pawtracks.com/housing-crating/">Housing &#038; Crating</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.pawtracks.com/dog-mealtime-treats/">Dog mealtime &#038; treats</a></li>	<li class="b-nav__item-1 more" >
	<a href="https://www.pawtracks.com/dogs/">All Dogs</a></li></ul></li>	<li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" >
	<a href="https://www.pawtracks.com/cats/">Cats</a>		<ul class="b-nav__items-1">
			<li class="b-nav__item-1" >
	<a href="https://www.pawtracks.com/cat-gear/">Cat Gear</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.pawtracks.com/cat-behavior/">Cat Behavior</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.pawtracks.com/litter/">Litter</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.pawtracks.com/sleep/">Sleep</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.pawtracks.com/cat-mealtime-treats/">Cat Mealtime &#038; Treats</a></li>	<li class="b-nav__item-1 more" >
	<a href="https://www.pawtracks.com/cats/">All Cats</a></li></ul></li>	<li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" >
	<a href="https://www.pawtracks.com/other-animals/">Other Animals</a>		<ul class="b-nav__items-1">
			<li class="b-nav__item-1" >
	<a href="https://www.pawtracks.com/small-pets/">Small Pets</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.pawtracks.com/aquarium/">Aquarium</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.pawtracks.com/reptiles/">Reptiles</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.pawtracks.com/birds/">Birds</a></li>	<li class="b-nav__item-1 more" >
	<a href="https://www.pawtracks.com/other-animals/">All Other Animals</a></li></ul></li>	<li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" >
	<a href="https://www.pawtracks.com/shop/">Shop</a>		<ul class="b-nav__items-1">
			<li class="b-nav__item-1" >
	<a href="https://www.pawtracks.com/food/">Food</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.pawtracks.com/home/">Home</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.pawtracks.com/clinic/">Clinic</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.pawtracks.com/toys/">Toys</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.pawtracks.com/essentials/">Essentials</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.pawtracks.com/grooming/">Grooming</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.pawtracks.com/treats-gifts/">Treats &#038; Gifts</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.pawtracks.com/other/">Other</a></li>	<li class="b-nav__item-1 more" >
	<a href="https://www.pawtracks.com/shop/">All Shop</a></li></ul></li>	</ul>

	<button class="b-nav__button b-nav__button--menu h-nav-menu-button">
		<span class="is-visually-hidden">
			Menu		</span>
	</button>
</header>


<script>
	(function() {
		var a = document.querySelector('.h-nav-container');
		var b = a.querySelector('.h-nav-items');
		var c = a.querySelector('.h-nav-logo');
		var f = function () {
			var space = b.getBoundingClientRect().left - c.getBoundingClientRect().right;

			if (space > 40) {
				a.classList.remove('is-small');
				a.classList.add('is-big');
			} else {
				a.classList.remove('is-big');
				a.classList.add('is-small');
			}

			if (space > 300) {
				a.classList.add('is-huge');
			} else {
				a.classList.remove('is-huge');
			}
		};
		window.addEventListener('resize', f, false);
		f();
		window.dtResizeNav = f;
	}());
</script>

	


<div class="b-page "  data-post-id="22593" data-post-url="https://www.pawtracks.com/dogs/couple-dog-halloween-costumes/">
	<div class="b-page__inner">
		<div class="b-single b-page__single">
							<header class="b-headline b-single__headline" id="dt-post-title">
					<div class="b-headline__crumbs ">
						<ol><li><a href="https://www.pawtracks.com/dogs/"><span>Dogs</span></a></li></ol>					</div>

					<div class="b-headline__note">PawTracks may earn a commission when you buy through links on our site.</div>
					<h1 class="b-headline__title " itemprop="headline">
						6 incredible family Halloween costumes that include your dog					</h1>

					
					<div class="b-headline__meta ">
						
<cite class="b-byline b-headline__byline ">
			<span class="b-byline__authors">
			By
							<a
					class="author url fn "
					href="https://www.pawtracks.com/users/glafrank/"
					rel="author"
				>
					Gabrielle LaFrank				</a>
									</span>
	
	<time
		class="b-byline__time date dtreviewed"
		datetime="2021-10-05T09:00:18-04:00"
	>
		October 5, 2021 9:00AM	</time>
</cite>

						
	<div class="b-social b-social--rhythm  b-headline__social">
		<button
			class="b-social__button b-social__button--outbound h-share-it"
			data-template-id="dt-share-615c4cc90a3e6"
			title="More sharing options"
		>
	</div>

	<script id="dt-share-615c4cc90a3e6" type="text/template">
		<div class="b-modal">
			<div class="b-modal__inner b-modal__content">
				<div class="b-modal__title">
					Share				</div>

				<div class="b-social b-social--bleed b-modal__social">
											<button
							class="b-social__button b-social__button--facebook h-share-it"
							data-key="facebook"
							title="Share on Facebook"
						>
					
											<button
							class="b-social__button b-social__button--twitter h-share-it"
							data-key="twitter"
							title="Tweet this"
						>
					
					<button
						class="b-social__button b-social__button--linkedin h-share-it"
						data-key="linkedin"
						title="Share on LinkedIn"
					>

					<button
						class="b-social__button b-social__button--pinterest h-share-it"
						data-key="pinterest"
						title="Share on Pinterest"
					>

					<button
						class="b-social__button b-social__button--flipboard h-share-it"
						data-key="flipboard"
						title="Share on Flipboard"
					>

					<button
						class="b-social__button b-social__button--mail h-share-it"
						data-key="email"
						title="Email this"
					>
				</div>

				<button class="b-modal__close h-close">
					<span class="is-visually-hidden">
						Close					</span>
				</button>
			</div>
		</div>
	</script>
					</div>
				</header>
			
			
			<article
				class="b-content b-single__content h-article-content "
				id="dt-post-content"
				itemid="post-content"
				itemprop="articleBody"
			>
				<p class="p1">Witches, superheroes, movie stars … do you know what you’ll dress up as for Halloween this year? As you take some time to plan the perfect costume, make sure to include your best furry friend to ensure a fun and <a href="https://www.pawtracks.com/dogs/halloweens-a-dangerous-holiday-for-pets-heres-how-to-keep-them-safe/">safe Halloween for your pet</a> — a family Halloween costume with the dog will be just the thing!</p>
<p class="p1">Dog and family Halloween costumes aren’t often found in stores, so you’ll have to get creative. You can buy everyone’s outfits separately or try your hand at making them yourself! Luckily, pet stores offer myriad dog Halloween costumes both in-store and online, so your fur baby will be ready to go when All Hallow’s Eve rolls around. Ready to get spooky?</p>
<h2 class="p3"><a id="dt-heading-the-scooby-doo-gang"></a><b>The <em>Scooby-Doo</em> gang</b></h2>
<p class="p1">Jinkies! Unless you have a brown Great Dane at home, your pup might need a <a href="https://www.chewy.com/rubies-costume-company-scooby-doo-dog/dp/251180?utm_source=google-product&amp;utm_medium=cpc&amp;utm_campaign=hg&amp;utm_content=Rubie's%20Costume%20Company&amp;utm_term=&amp;gclid=CjwKCAjwj8eJBhA5EiwAg3z0mzjsFoA7fr3H04TjPjlrVsdLPmdXELDrVhwNotcA3xg2ZHct0RCF5RoCFtIQAvD_BwE"><span class="s1">Scooby-Doo costume</span></a> to match his goofy canine vibe. Or, if you’re looking for something a little more creative, dress up your pup just like everyone’s favorite van: <a href="https://www.costumesupercenter.com/products/the-mystery-machine-pet-costume?gclid=CjwKCAjwj8eJBhA5EiwAg3z0mz_UfENF43i7xVONwcSDlQ7bvflFK0kAxOBAbvlZEzruCFqpSmf8tBoC8ZoQAvD_BwE&amp;sku=245369&amp;code=googlepla&amp;CAWELAID=530008800000559885&amp;ef_id=X1fWVwAAAE4YL0Hd:20210903194516:s"><span class="s1">The Mystery Machine</span></a>.</p>
<p class="p1">You and your family can piece together outfits just like the rest of the gang, or you can head to your local Halloween store to purchase costumes that are ready to go. You have so many main and minor characters from the show to choose from, so this could be a great costume for a larger family, too.</p>
<h2 class="p3"><a id="dt-heading-family-fruit-salad"></a><b>Family fruit salad</b></h2>
<p class="p1">If you’re feeling more whimsical this Halloween, you and your family can channel your favorite fruits for this year’s costume. Whether your pup prefers to dress up as a <a href="https://www.petsmart.com/dog/clothing-and-shoes/costumes/thrills-and-chillsandtrade-halloween-pineapple-dog-and-cat-costume-5311208.html?gclsrc=aw.ds&amp;gclid=CjwKCAjwj8eJBhA5EiwAg3z0mxmBtlfVVBygBLniCyUEUZcxolc2iXsLGJxyYF7jHEkTcu9zPZIN8hoCvugQAvD_BwE"><span class="s1">pup-tastic pineapple </span></a>or the <a href="https://www.petco.com/shop/en/petcostore/product/bootique-banana-split-pet-costume-xx-large-3344714?cm_mmc=PSH-_-GGL-_-SPP-_-PME-_-PET-_-AQU-_-0-_-PM_GGL_FY21_SBU04_Halloween_Apparel_PLA-SMRT-_-0-_-0&amp;gclid=CjwKCAjwj8eJBhA5EiwAg3z0m_DEBoHuF-moZCzIOyF7ddSRxUiKMAlB-6dSNoZBEaPVruxL7p4ljhoCDf0QAvD_BwE&amp;gclsrc=aw.ds"><span class="s1">cutest banana you’ve ever seen</span></a>, everyone in your family can have their choice of fruit costume.</p>
<p class="p1">The best part? These costumes can be easy to DIY, too! An appropriately colored shirt plus a homemade fruit stem hat is everything you need to complete this costume. It’s as easy or as intricate as you want it to be.</p>
<figure class="aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://img.dtcn.com/image/toughjobs/newyork-october252014scenesfromthe24th-1024x1024.jpg" onerror="dti_load_error(this)" class=" size-large wp-image-22595 dt-lazy-load dt-lazy-pending" alt="A puppy dressed in a fluffy pumpkin costume" style="aspect-ratio: 1.5"></figure>
<h2 class="p3"><a id="dt-heading-tim-burtons-the-nightmare-before-christmas"></a><b>Tim Burton’s <i>The Nightmare Before Christmas</i></b></h2>
<p class="p1">For frightfully spooky families who love movies as much as they love Halloween, <i>The Nightmare Before Christmas</i> is the perfect film to draw costume inspiration from. Your pup, of course, will fill the role of Zero, Jack Skellington’s loyal companion. To make it easy on your dog, all you truly need is a red nose for him to wear — a light-up one if you can find it!</p>
<p class="p1">Luckily, Target also carries a <a href="https://www.target.com/p/disney-nightmare-before-xmas-zero-dog-costume-s/-/A-82071732?ref=tgt_adv_XS000000&amp;AFID=google_pla_df&amp;fndsrc=tgtao&amp;DFA=71700000012806744&amp;CPNG=PLA_Pets+Shopping_Local%7CPets_Ecomm_Essentials&amp;adgroup=SC_Pets&amp;LID=700000001170770pgs&amp;LNM=PRODUCT_GROUP&amp;network=g&amp;device=c&amp;location=9032144&amp;targetid=aud-1281829994619:pla-273684363081&amp;ds_rl=1246978&amp;ds_rl=1248099&amp;gclid=CjwKCAjwj8eJBhA5EiwAg3z0m4jDCcWtIPX9EgESSLAHYz0pGaMa-k-e56sU5-4SJbVDDq34viPDCBoCOrsQAvD_BwE&amp;gclsrc=aw.ds" rel="sponsored"><span class="s1">Zero costume for dogs</span></a>, so all you need to do is order one. As for the rest of your family, check out any Halloween store for everything you need. From costumes to wigs and even face paint, there’s plenty out there to make it <i>your </i>nightmare before Christmas.</p>
<h2 class="p3"><a id="dt-heading-baseball-family"></a><b>Baseball family</b></h2>
<p class="p1">Although summer has come and gone, your love for the ballpark doesn’t have to end. If your family enjoys baseball, you can get everyone in on this fun group costume. You’ll need baseball players (of course), a hot dog vendor, and — here’s your pup’s costume — a hot dog!</p>
<p class="p1">Yep, you read that correctly. The <a href="https://www.chewy.com/frisco-hotdog-dog-cat-costume/dp/185448?utm_source=google-product&amp;utm_medium=cpc&amp;utm_campaign=hg&amp;utm_content=Frisco&amp;utm_term=&amp;gclid=CjwKCAjwj8eJBhA5EiwAg3z0m6hInh--gVXedr1xQ_W1-4zlvxFBRlpvGVsdZ_8Hxr5MvEZA0fo_exoCJ5UQAvD_BwE"><span class="s1">hot dog dog costume</span></a> is one of the most popular outfits for pups thanks to its resemblance to, well, a dog. Even if you don’t have a dachshund or long-bodied breed, you can let them embrace their inner wienie this Halloween. Hot dog vendor costumes are surprisingly easy to find or DIY, as are baseball uniforms. Feel free to toss in a mascot or umpire, too. The options really are endless.</p>
<figure class="aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://img.dtcn.com/image/toughjobs/greyhounddogandseniorladyinwitchcostume-1024x1024.jpg" onerror="dti_load_error(this)" class=" size-large wp-image-22594 dt-lazy-load dt-lazy-pending" alt="A Greyhound and a senior woman wearing matching witch hats" style="aspect-ratio: 1.5"></figure>
<h2 class="p3"><a id="dt-heading-the-cast-of-the-wizard-of-oz"></a><b>The cast of <em>The Wizard of Oz</em></b></h2>
<p class="p1">You certainly aren’t in Kansas anymore, but that doesn’t mean you can’t look the part for Halloween. The hardest thing will be deciding which role your star — your pooch, of course — will play. Small dogs will make the perfect Toto, especially if they don’t mind being carried in a basket, while large pups just need a <a href="https://www.chewy.com/frisco-lion-mane-dog-cat-costume/dp/241989?utm_source=google-product&amp;utm_medium=cpc&amp;utm_campaign=hg&amp;utm_content=Frisco&amp;utm_term=&amp;gclid=CjwKCAjwj8eJBhA5EiwAg3z0m0HmLByT5lkAjju0duSZDsfR3fiLxBMiw3mL2t4mzaTI8A-wf3qG7xoCKGsQAvD_BwE"><span class="s1">lion’s mane for dogs</span></a> to take on the role of the Cowardly Lion. Or … your pup could <a href="https://www.petsmart.com/dog/clothing-and-shoes/costumes/rubies-costume-company-halloween-wizard-of-oz-dorothy-dog-and-cat-costume-5318220.html?gclsrc=aw.ds&amp;gclid=CjwKCAjwj8eJBhA5EiwAg3z0mzAExWctDYGc5GgBwXI4je8X079RpUkwwNez_p79yD0hwvW-Gu0YrxoCn1AQAvD_BwE"><span class="s1">dress up as Dorothy</span></a>!</p>
<p class="p1">Since <em>The Wizard of Oz</em> is a well-known movie (and popular Halloween costume choice) to this day, you won’t have an issue putting together outfits for everyone else. Don’t worry, your dog will steal the show anyway!</p>
<h2 class="p3"><a id="dt-heading-farmer-and-animals"></a><b>Farmer and animals </b></h2>
<p class="p1">If your family decides to dress up as barnyard animals for Halloween this year, your dog may not even need a costume! Old McDonald had a dog, too, right?</p>
<p class="p1">For an extra dose of cuteness, though, you’ll want to at least consider a cute animal costume for your dog. If he&#8217;s not a fan of wearing clothes, you can also look into getting him a <a href="https://www.amazon.com/Zoo-Snoods-Bull-Dog-Costume/dp/B01L82N4WO/ref=asc_df_B01L82N4WO/?tag=hyprod-20&amp;linkCode=df0&amp;hvadid=249869651429&amp;hvpos=&amp;hvnetw=g&amp;hvrand=11655329066227002797&amp;hvpone=&amp;hvptwo=&amp;hvqmt=&amp;hvdev=c&amp;hvdvcmdl=&amp;hvlocint=&amp;hvlocphy=9032144&amp;hvtargid=pla-441298827574&amp;psc=1" rel="sponsored"><span class="s1">snood for dogs </span></a>— a sweater-like hood with animal ears of your choice that keep him warm, comfy, and adorable.</p>
<p class="p1">If you’re feeling clever, you can even dress up your dog as the farmer while you and your family are the animals. At the very least, you’re sure to get a good laugh.</p>
<p class="p1">From well-known characters to fun and spooky classics, there are plenty of family Halloween costumes for dogs, too. Whichever route you and your folks decide to take this year, make sure to keep your dog safe and happy while he&#8217;s dressed up. Don’t worry if he doesn&#8217;t keep his costume on for long — just grab a picture before it’s too late!</p>

	<h4 class='h-editors-recs-title'>
		Editors&#039; Recommendations	</h4>

	<ul class="h-editors-recs">
					<li>
				<a href="https://www.pawtracks.com/other-animals/coolest-reptiles-endangered/">
					10 coolest reptiles that are still on the endangered list				</a>
			</li>
					<li>
				<a href="https://www.pawtracks.com/dogs/animal-hospital-goodbye-kisses/">
					Animal hospital offering &#8216;goodbye kisses&#8217; to dogs has us in tears				</a>
			</li>
					<li>
				<a href="https://www.pawtracks.com/getting-started/dogs-easy-to-potty-train/">
					These dog breeds are the easiest to potty-train				</a>
			</li>
					<li>
				<a href="https://www.pawtracks.com/getting-started/dog-activities-new-york-fall/">
					5 fall activities to do with your dog in New York				</a>
			</li>
					<li>
				<a href="https://www.pawtracks.com/getting-started/dalmatian-myths/">
					3 myths about Dalmatians you probably believe				</a>
			</li>
			</ul>

								<span id="publisher-md" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<span itemprop="url" itemtype="https://schema.org/Url" content="https://www.pawtracks.com">
					<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://cdn.dtcn.com/dt/pt_full_logo_black%4060x60.png">
						<meta itemprop="width" content="0">
						<meta itemprop="height" content="0">
					</span>

					<meta itemprop="name" content="Paw Tracks">
				</span>

				<span itemprop='image' itemscope itemtype='https://schema.org/ImageObject'>
					<meta itemprop='url' content='https://img.dtcn.com/image/toughjobs/youngfunnygirlkidchildinhalloweenorangecostumeof.jpg'>
				</span>
						</article>

			
			
<div class="b-grid b-single__grid">
<div class="b-flyer b-flyer--2-6  b-grid__flyer  b-grid__cols2  b-grid__rows6">
	<div class="b-meta b-meta--large b-flyer__meta b-flyer--2-6__meta">
					<h3 class="b-meta__title b-meta--large__title dt-clamp dt-clamp-3">
									<a href="https://www.pawtracks.com/other-animals/coolest-reptiles-endangered/" class="b-flyer__hot" target="">
				
					10 coolest reptiles that are still on the endangered list
									</a>
							</h3>

					
		
		
			</div>

			<div class="b-flyer__image b-flyer--2-6__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://img.dtcn.com/image/toughjobs/dwarfchameleonbrookesiaminimaormadagascandwarfchameleonorminute-625x276-c-n.jpg" class=" wp-image-22617  dt-image-n dt-lazy-load dt-lazy-pending" alt="Minute leaf chameleon stands on a penny" skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.pawtracks.com/dogs/animal-hospital-goodbye-kisses/" class="b-brief__hot" target="">Animal hospital offering &#8216;goodbye kisses&#8217; to dogs has us in tears</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://img.dtcn.com/image/toughjobs/dog-lies-bed-person-pets-300x276-c.jpg" class=" wp-image-28909 dt-lazy-load dt-lazy-pending" alt="A person pets their dog, who lies on their bed" skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.pawtracks.com/getting-started/dogs-easy-to-potty-train/" class="b-brief__hot" target="">These dog breeds are the easiest to potty-train</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://img.dtcn.com/image/toughjobs/maltese-walking-in-harness-300x276-c.jpg" class=" wp-image-22999 dt-lazy-load dt-lazy-pending" alt="Happy Maltese dog out for a walk." skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.pawtracks.com/getting-started/dog-activities-new-york-fall/" class="b-snippet__hot" target="">5 fall activities to do with your dog in New York</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://img.dtcn.com/image/toughjobs/happychildisstandingonplatformofrailwaystationwith-120x120-c.jpg" class=" wp-image-22752 dt-lazy-load dt-lazy-pending" alt="dog with human and orange suitcase" skip_size_classes="1" style="aspect-ratio: 1.4005602240896">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.pawtracks.com/getting-started/dalmatian-myths/" class="b-snippet__hot" target="">3 myths about Dalmatians you probably believe</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://img.dtcn.com/image/toughjobs/two-dalmatians-running-in-f-120x120-c.jpg" class=" wp-image-22687 dt-lazy-load dt-lazy-pending" alt="Two dalmatians running in a field." skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.pawtracks.com/dogs/potty-training-outside-cold/" class="b-snippet__hot" target="">Try these useful tips to get your dog to go potty outside in cold weather</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://img.dtcn.com/image/toughjobs/anastasia-ulyanova-fwwth1-o6xi-unsplash-120x120-c.jpg" class=" wp-image-22434 dt-lazy-load dt-lazy-pending" alt="white dog catching red ring in snow" skip_size_classes="1" style="aspect-ratio: 1.4976599063963">			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.pawtracks.com/getting-started/obese-dogs/" class="b-brief__hot" target="">7 effective ways to help your obese dog lose weight</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://img.dtcn.com/image/toughjobs/vet-weighing-dog-on-scales-300x276-c.jpg" class=" wp-image-22500 dt-lazy-load dt-lazy-pending" alt="Vet weighing dog on scales." skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.pawtracks.com/getting-started/pet-safe-plants-october/" class="b-brief__hot" target="">5 pet-safe plants to have in your home in October</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://img.dtcn.com/image/toughjobs/honeybeepollinatingpurplerussiansage-300x276-c.jpg" class=" wp-image-22240 dt-lazy-load dt-lazy-pending" alt="A bee pollenating Russian Sage." skip_size_classes="1" style="aspect-ratio: 1.4992503748126">			
			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.pawtracks.com/getting-started/calico-cat-facts/" class="b-snippet__hot" target="">5 fun facts about calico cats you should know</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://img.dtcn.com/image/toughjobs/youngturtlethree-coloredhungrycatlookingsad-calicocatwith-120x120-c.jpg" class=" wp-image-22626 dt-lazy-load dt-lazy-pending" alt="A long-haired calico cat with green eyes gazes up at the camera." skip_size_classes="1" style="aspect-ratio: 1.5037593984962">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.pawtracks.com/getting-started/dog-activities-florida-fall/" class="b-snippet__hot" target="">5 incredible dog-friendly things to do in Florida this fall</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://img.dtcn.com/image/toughjobs/bordercollieplaysinthebeach-120x120-c.jpg" class=" wp-image-22698 dt-lazy-load dt-lazy-pending" alt="border collie catching yellow frisbee on beach" skip_size_classes="1" style="aspect-ratio: 1.4992503748126">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.pawtracks.com/other-animals/iguana-not-eating/" class="b-snippet__hot" target="">5 helpful solutions to try if your iguana&#8217;s not eating</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://img.dtcn.com/image/toughjobs/close-upphotoportraitofabiglizardreptilesiguana-120x120-c-e.jpg" class=" wp-image-22449  dt-image-e dt-lazy-load dt-lazy-pending" alt="Man feeds iguana a piece of melon on a stick" skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.pawtracks.com/getting-started/treat-anemia-dogs/" class="b-brief__hot" target="">Experts explain how to treat anemia in dogs and prevent it from returning</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://img.dtcn.com/image/toughjobs/vet-listening-to-senior-german-shepherd-300x276-c.jpg" class=" wp-image-21648 dt-lazy-load dt-lazy-pending" alt="A veterinarian in blue scrubs listens to a senior German Shepherd on an exam table." skip_size_classes="1" style="aspect-ratio: 1.5005861664713">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.pawtracks.com/dogs/dog-treats-october/" class="b-brief__hot" target="">3 amazing homemade dog treats to make for your pet in October</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://img.dtcn.com/image/toughjobs/sweetandfriendlybrownspanishwaterdogplayinginthe-300x276-c.jpg" class=" wp-image-22469 dt-lazy-load dt-lazy-pending" alt="dog treats october sweet and friendly brown spanish water playing in the" skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>
</div>

							<aside class="b-sidebar b-single__sidebar h-sidebar"></aside>
					</div>
	</div>
</div>



		<footer class="b-foot">
			<div class="b-foot__top">
				<div class="b-foot__inner">
					<div class="b-foot__blurb">
													<p><strong>The Ultimate Guide to Keeping Animals Happy &amp; Healthy.</strong>PawTracks brings inspiration, tips, the best products on earth to ensure our readers and their pets are happy and healthy.</br></br>Paw Tracks may earn a commission when you buy through links on our site.</p>
																	</div>

					<div class="b-foot__menus-wrapper">
													<ul id="menu-2021-social" class="b-foot__social"><li id="menu-item-25343" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-25343"><a target="_blank" rel="noopener" href="https://business.facebook.com/pawtracksofficial">Facebook</a></li>
<li id="menu-item-25344" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-25344"><a target="_blank" rel="noopener" href="https://www.instagram.com/pawtracksofficial/">Instagram</a></li>
<li id="menu-item-25345" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-25345"><a target="_blank" rel="noopener" href="https://twitter.com/ThePawTracks">Twitter</a></li>
</ul>						
													<ul id="menu-2021-footer" class="b-foot__menu b-foot__menu--wide b-foot__menu--odd"><li id="menu-item-25334" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-25334"><a href="https://www.pawtracks.com/getting-started/">Getting Started</a></li>
<li id="menu-item-25333" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-25333"><a href="https://www.pawtracks.com/dogs/">Dogs</a></li>
<li id="menu-item-25332" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-25332"><a href="https://www.pawtracks.com/cats/">Cats</a></li>
<li id="menu-item-25335" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-25335"><a href="https://www.pawtracks.com/other-animals/">Other Animals</a></li>
<li id="menu-item-25336" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-25336"><a href="https://www.pawtracks.com/shop/">Shop</a></li>
</ul>						
													<ul id="menu-2021-sub-footer-1" class="b-foot__sub-menu"><li id="menu-item-25337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25337"><a href="https://www.pawtracks.com/about-us/">About Us</a></li>
<li id="menu-item-25338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25338"><a href="https://www.pawtracks.com/about-us/#contact-us">Contact Us</a></li>
</ul>						
													<ul id="menu-2021-sub-footer-2" class="b-foot__sub-menu"><li id="menu-item-25339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25339"><a href="https://www.pawtracks.com/about-us/#editorial-guidelines">Editorial Guidelines</a></li>
<li id="menu-item-25342" class="ot-sdk-show-settings force menu-item menu-item-type-custom menu-item-object-custom menu-item-25342"><a href="/">Manage Preferences</a></li>
</ul>											</div>
				</div>
			</div>
			<div class="b-foot__bottom">
				<div class="b-foot__inner">
					<div class="b-foot__logo-wrapper">
						<div class="b-foot__logo">
							<a href="https://www.dtmg.co" target="_blank">
								Digital Trends Media Group							</a>
						</div>

						<ul class="b-foot__cities">
							<li>Portland</li>
							<li>New York</li>
							<li>Chicago</li>
							<li>Detroit</li>
							<li>Los Angeles</li>
							<li>Toronto</li>
						</ul>
					</div>

					<ul class="b-foot__dtmg-menu">
						<li>
							<a href="https://www.dtmg.co/careers" target="_blank">Careers</a>
						</li>
						<li>
							<a href="https://www.dtadsolutions.com/" target="_blank">Advertise With Us</a>
						</li>
						<li>
							<a href="https://www.dtmg.co/work-with-us" target="_blank">Work With Us</a>
						</li>
						<li>
							<a href="https://www.dtmg.co/diversity-equity-inclusion" target="_blank">Diversity &amp; Inclusion</a>
						</li>
						<li>
							<a href="https://www.dtmg.co/terms-of-use" target="_blank">Terms of Use</a>
						</li>
						<li>
							<a href="https://www.dtmg.co/privacy-policy" target="_blank">Privacy Policy</a>
						</li>
						<li>
							<a href="https://privacyportal.onetrust.com/webform/02415369-d14e-4829-9531-e64920e85f34/f4bffa0b-c51b-4b13-b40f-2874e00a4ca5" target="_blank">Do Not Sell My Info</a>
						</li>
						<li>
							<a href="https://www.dtmg.co/press-room" target="_blank">Press Room</a>
						</li>
					</ul>

					<div class="b-foot__copyright">
						<div>Digital Trends Media Group may earn a commission when you buy through links on our sites.</div>
						<div>&copy;2021 <a href="https://www.dtmg.co/" target="_blank">Digital Trends Media Group</a>, a Designtechnica Company. All rights reserved.</div>
					</div>
				</div>
			</div>
		</footer>

		
			<script>
				(function() {
					window.dtadsExperiences = {"desktop":[1000,768],"tablet":[640,480],"mobile":[0,0]};
					window.dtadsKeyvals = {"tags":["dog-gear","premium"],"cat":["dogs"],"post_type":"post","article_type":"evergreen","supports":["skin"],"aid":"22593","iab_categories":["Pets\/Dogs","Style & Fashion","Pets\/Cats"]};
					window.dtadsSlotTypes = {"atn":{"class":"dtads-slot-atn","sizes":[[[1000,768],[[2560,270],[970,250],[728,90],["fluid"]]],[[640,480],[[728,90],[728,230],["fluid"]]]],"keyvals":{"loc":"atn"}},"hub":{"class":"dtads-slot-hub","sizes":[[[1000,768],[[2560,290],[970,250],[728,90],["fluid"]]],[[640,480],[[728,90]]]],"keyvals":{"loc":"hub"},"refreshLocked":true},"mobile-hub":{"class":"dtads-slot-mobile-hub","sizes":[[[0,0],[[320,250],[300,250],["fluid"]]]],"keyvals":{"loc":"mobile-hub"}},"out-of-page":{"class":"dtads-out-of-page","refreshLocked":true,"keyvals":{"loc":"out-of-page"}},"leaderboard":{"class":"dtads-slot-leaderboard","sizes":[[[1000,768],[[728,90],[950,250],[970,66],[970,90],[970,250],[970,200],[940,230],["fluid"]]],[[640,480],[[728,90],["fluid"]]],[[0,0],[[320,50],[320,100],["fluid"]]]],"keyvals":{"loc":"leaderboard"}},"mpu":{"class":"dtads-slot-mpu","sizes":[[[0,0],[[300,250],["fluid"]]]],"keyvals":{"loc":"mpu"}},"mpu-sticky":{"class":"dtads-slot-mpu-sticky","sizes":[[[0,0],[[300,250],["fluid"]]]],"keyvals":{"loc":"mpu-sticky"}},"halfpage":{"class":"dtads-slot-half","sizes":[[[640,480],[[300,250],[300,600],["fluid"]]]],"keyvals":{"loc":"halfpage"}},"topic-small":{"class":"dtads-slot-topic-small","sizes":[[[0,0],["fluid"]]],"keyvals":{"loc":"topic-small"}},"topic-large":{"class":"dtads-slot-topic-large","sizes":[[[0,0],["fluid"]]],"keyvals":{"loc":"topic-large"}}};
					window.dtadsPrebid = {"desktop":{"enabled":1,"timeout":1000},"tablet":{"enabled":1,"timeout":1000},"mobile":{"enabled":1,"timeout":1000},"apstagId":"3045","nobidId":"22056281781"};
					window.dtadsAdRecovery = {"id":""};

					window.dtadsLazy = {"desktop":{"enabled":1,"threshold":500},"tablet":{"enabled":1,"threshold":400},"mobile":{"enabled":1,"threshold":350}};
					window.dtadsRefresh = {
						interval: 30 * 1000,
						timeout: 900 * 1000,
						lock: 10 * 1000,
					};

					console.log('DTAds Config', {
						dtadsKeyvals: window.dtadsKeyvals,
						dtadsSlotTypes: window.dtadsSlotTypes,
						dtadsLazy: window.dtadsLazy,
						dtadsRefresh: window.dtadsRefresh,
						dtadsPrebid: window.dtadsPrebid,
						dtadsExperiences: window.dtadsExperiences,
					});
				}());
			</script>

						<script>
				(function() {
					'use strict';

					var stage = decodeURIComponent(1);
					var options = JSON.parse(decodeURIComponent('%7B%22permutive%22%3A%7B%22project_id%22%3A%22a49795fb-5053-49b1-8c42-32306718829e%22%2C%22api_key%22%3A%2268c1920c-2250-4d24-87bf-237c1739c034%22%2C%22permutive_available%22%3Atrue%7D%2C%22dt%3Ainternal-links%22%3A%7B%22injection_status%22%3A%22ineligible-post-age%22%7D%2C%22dt-stardust%22%3A%7B%22editors_recommendations_count%22%3A5%7D%7D'));
					var allOptions = {};

					if (stage > 0 && window.DTOptions) {
						allOptions = window.DTOptions.getAll();

						Object.keys(options).forEach(function(groupK) {
							if (options[groupK] && typeof options[groupK] === 'object') {
								Object.keys(options[groupK]).forEach(function(k) {
									if (!allOptions[groupK] || typeof allOptions[groupK] !== 'object') {
										allOptions[groupK] = {};
									}

									allOptions[groupK][k] = options[groupK][k];
								});
							}
						});
					} else {
						allOptions = options;
					}

					var getAll = function () {
						return allOptions;
					};

					var get = function (key, group, def) {
						key = key || '';
						group = group || decodeURIComponent('qnqb92BhrzmkpqGx');
						def = (typeof def !== 'undefined') ? def : null;

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								return allOptions[group][key];
							}
						}

						return def;
					};

					var set = function (key, group, data) {
						key = key || '';
						group = group || decodeURIComponent('qnqb92BhrzmkpqGx');
						data = data || null;

						if (key) {
							if (typeof allOptions[group] === 'undefined') {
								allOptions[group] = {};
							}

							allOptions[group][key] = data;
						}
					};

					var del = function (key, group) {
						key = key || '';
						group = group || decodeURIComponent('qnqb92BhrzmkpqGx');

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								allOptions[group][key] = null;
							}
						}
					};

					window.DTOptions = {
						get: get,
						getAll: getAll,
						set: set,
						del: del,
					};
				}());
			</script>
			<script id="dt-product-module-template" type="text/template">
<div class="b-product b-product--0-0 <%= (parentClass) ? parentClass + '__product' : '' %>">
	<% if (labelText) { %>
		<div class="b-product__labels">
			<% if (labelURL) { %>
				<a
					class="b-product__hot"
					href="<%= labelURL %>"
					rel="<%= labelRel %>"
					style="<%= (color) ? 'color: ' + color : '' %>"
					target="<%= labelTarget %>"
				>
			<% } else { %>
				<span style="<%= (color) ? 'color: ' + color : '' %>">
			<% } %>
				<%= labelText %>
			<% if (labelURL) { %>
				</a>
			<% } else { %>
				</span>
			<% } %>
		</div>
	<% } %>

	<div class="b-product__meta b-product--0-0__meta">
		<% if (title) { %>
			<h3 class="b-product__title">
				<% if (url) { %>
					<a
						class="b-product__hot"
						href="<%= url %>"
						rel="<%= rel %>"
						style="<%= (color) ? 'color: inherit' : '' %>"
						target="<%= target %>"
					>
				<% } %>
					<%= title %>
				<% if (url) { %>
					</a>
				<% } %>
			</h3>
		<% } %>

		<% if (text) { %>
			<div class="b-product__text">
				<%= text %>
			</div>
		<% } %>
	</div>

	<% if (buttonText && buttonURL) { %>
		<div class="b-button-wrap b-product__button-wrap b-product--0-0__button-wrap">
			<a
				class="m-aff-button"
				href="<%= buttonURL %>"
				rel="<%= buttonRel %>"
				style="<%= (color) ? 'background: ' + color : '' %>"
				target="<%= buttonTarget %>"
			>
				<%= buttonText %>
			</a>
		</div>
	<% } %>

	<% if (imageURL) { %>
		<div class="b-product__image b-product--0-0__image">
			<img src="<%= imageURL %>" alt="<%= imageAlt %>">
		</div>
	<% } %>
</div>
</script><script>(function() {var el = document.createElement('link');el.href = 'https://www.pawtracks.com/wp-content/themes/pawtracks-2020/assets/styles/css/dt-single-foot.min.css?ver=1633438920';el.id = 'dt-single-foot-style';el.media = 'all';el.rel = 'stylesheet';el.type = 'text/css';document.head.appendChild(el);}());</script><noscript><link href="https://www.pawtracks.com/wp-content/themes/pawtracks-2020/assets/styles/css/dt-single-foot.min.css?ver=1633438920" id="dt-single-foot-style" rel="stylesheet"></noscript><script src='https://www.pawtracks.com/wp-content/themes/dt-stardust/assets/scripts/js/dt-foot.min.js?ver=1633438920' id='dt-foot-js' defer></script>
			<script>
			!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
			</script>
							<script async src="//public.servenobid.com/nobidtag/nobidtag.js"></script>
								<script async src="//tagan.adlightning.com/digitaltrends/op.js"></script>
								<script async src="https://cdn.imhd.io/quarterdeck/7960da80-449b-456c-8bbc-aa7b1d3f08b3/habu.js"></script>
								<script>
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'a49795fb-5053-49b1-8c42-32306718829e','68c1920c-2250-4d24-87bf-237c1739c034',{});
					window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
				</script>
				<script async src="//cdn.permutive.com/a49795fb-5053-49b1-8c42-32306718829e-web.js" onload="(function() { DTEvent.promise('dt:permutive:loaded'); })()"></script>
			
			<script>
				(function() {
					if (window.DTOptions && window.DTData) {
						var segments = ['', ''];

						segments[0] = 'reject';
						segments[1] = window.DTOptions.get('content_injected_video_reject_by', 'dtvideos') || 'unknown';

						setInjectedVideoSegments(segments);

						DTEvent.getEventPromise('dtbox:video:injected').then(() => {
							var value = window.DTOptions.get('content_injected_video', 'dtvideos');

							if (value) {
								segments[0] = 'match';
								segments[1] = window.DTOptions.get('content_injected_video_match_by', 'dtvideos') || 'unknown';
							}

							setInjectedVideoSegments(segments);
						});

						function setInjectedVideoSegments(segments) {
							window.DTData.set('injected_video', segments.join('|'));
						}
					}
				}());
			</script>

			<script src='https://stats.wp.com/e-202140.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'190124167',post:'22593',tz:'-4',srv:'www.pawtracks.com'} ]);
	_stq.push([ 'clickTrackerInit', '190124167', '22593' ]);
</script>
	</body>
</html>
